RSP1 Linux 18.3 Cinammon Mint Install Problems

Recent Topics Forums Installation & Troubleshooting RSP1 Linux 18.3 Cinammon Mint Install Problems

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of spadekevin spadekevin 1 month, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #438
    Profile photo of spadekevin
    spadekevin
    Participant

    Hi,

    I have uninstalled those from the software manager. removed anything to do with soapy/mirisdr and tried to remove that soapyaudio driver that keeps showing up instead of the RSP. Rebuilt soapysdr and sdrplay and still that blasted soapy audio driver shows up. I think i’m about to wipe the partition and do a fresh install of mint. We’ve tried our best and i think we are chasing our tails now. I’m certain i have too many bits of left over drivers or the like that giving me grief.

    Please help.

    I didn’t find the right solution from the Internet.

    References:-
    https://www.sdrplay.com/community/viewtopic.php?t=3015&start=30
    Telematics Solution Marketing Example

    Thanks!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.