How to enable ADB? There's no "Development" setting.

Recent Topics Forums Development How to enable ADB? There's no "Development" setting.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of kevinmanuel kevinmanuel 3 weeks, 5 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #434
    Profile photo of kevinmanuel
    kevinmanuel
    Participant

    Hi,

    brand new Archos 5, upgraded to 1.7.33. When I attach the USB cable, nothing happens. No sound from the device, no usb icon, nothing. Most significantly, “adb devices” returns an empty list. The problem is not with my Mac, since it can see other Android devices just fine.
    Besides setting USB connection mode to ADB, was there anything else I needed to do to enable ADB? On other devices, there’s a “Settings > Applications > Development” item in the settings menu, but it’s missing on the Archos.
    What can I do? I bought this device to do development.

    Any help will be apprecited.

    I didn’t find the right solution from the Internet.

    References:
    http://forum.archosfans.com/viewtopic.php?f=47&t=30433
    Video content production company

    Thank you.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.